1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WinMTR analysis, halp

Discussion in 'Technical Issues' started by DickTheQuick, Jan 12, 2018.

  1. DickTheQuick

    DickTheQuick User

    Joined:
    01.12.16
    Messages:
    135
    Likes Received:
    118
    |------------------------------------------------------------------------------------------|
    | WinMTR statistics |
    | Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
    |------------------------------------------------|------|------|------|------|------|------|
    | 192.168.0.1 - 0 | 712 | 712 | 1 | 7 | 2854 | 2 |
    | No response from host - 100 | 142 | 0 | 0 | 0 | 0 | 0 |
    | pl-ktw01a-rc1-ae18-0.aorta.net - 0 | 712 | 712 | 19 | 36 | 2893 | 24 |
    | pl-waw26b-rc1-ae40-0.aorta.net - 0 | 712 | 712 | 18 | 32 | 2890 | 24 |
    | pl-waw02a-ri1-ae18-0.aorta.net - 1 | 708 | 707 | 18 | 31 | 2886 | 37 |
    | 213.46.178.90 - 0 | 712 | 712 | 18 | 34 | 2886 | 22 |
    | ae-2-3208.edge6.Frankfurt1.Level3.net - 0 | 712 | 712 | 44 | 57 | 2921 | 52 |
    | TELINDUS-SA.edge6.Frankfurt1.Level3.net - 1 | 708 | 707 | 48 | 65 | 2914 | 53 |
    | No response from host - 100 | 142 | 0 | 0 | 0 | 0 | 0 |
    | static-31-204-88-146.telindustelecom.lu - 0 | 712 | 712 | 41 | 56 | 2915 | 47 |
    | 185.47.156.6 - 0 | 712 | 712 | 41 | 55 | 2907 | 45 |
    | 185.47.156.72 - 0 | 712 | 712 | 40 | 54 | 2919 | 49 |
    | No response from host - 100 | 142 | 0 | 0 | 0 | 0 | 0 |
    | 185.47.157.161 - 0 | 712 | 712 | 40 | 56 | 2913 | 47 |
    |________________________________________________|______|______|______|______|______|______|
    WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

    Hello could you help me with tracking the issue here? I am having spike lags periodically. Sometimes its few hours ok then I got multiple disconnects during short period of time. Seems like DDoS but I am nobody to be DDoSed so maybe you can shed some light on it.
     
  2. krege

    krege Tech moderator 4game Global moderator

    Joined:
    02.02.12
    Messages:
    1,052
    Likes Received:
    44
    The very first line:
    Do you have a router? Try to restart. In case of wifi test the wire connection.
     
  3. DickTheQuick

    DickTheQuick User

    Joined:
    01.12.16
    Messages:
    135
    Likes Received:
    118
    Do you know of any bugs connected with frost not properly interacting with WiFi drivers/software under windows 10?

    This issue doesn't seem to appear on private servers without frost and also it does not appear with other games. Anyway I am going to try cable connection to fix this.
     
  4. krege

    krege Tech moderator 4game Global moderator

    Joined:
    02.02.12
    Messages:
    1,052
    Likes Received:
    44
    I know there was a conflict with audio driver ones so theoretically it could be. But I didn't hear any.