1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cant install. Error with "4game-status.txt"

Discussion in 'Archive' started by OmniRP, Feb 12, 2018.

Thread Status:
Not open for further replies.
  1. OmniRP

    OmniRP User

    Joined:
    12.02.18
    Messages:
    10
    Likes Received:
    2
    As title says, it wont let me install the game. Running on win 10 / Chrome with full admin rights.

    Same problem here: https://eu.4gameforum.com/threads/655494/

    But when i create the txt file manually in temp folder, it just closes the install instead of giving me the error. (Clicking "settings" also closes instantly.)

    Please help...
     

    Attached Files:

  2. krege

    krege Tech moderator 4game Global moderator

    Joined:
    02.02.12
    Messages:
    1,559
    Likes Received:
    61
    Try to clean all Temp folder in Appdata/local.
    Next, right click on Temp folder, select properties, then security tab. Make sure your login is in users and you have full rights.
     
  3. OmniRP

    OmniRP User

    Joined:
    12.02.18
    Messages:
    10
    Likes Received:
    2
    Inserting quote from post i made in similar thread today:

    Additionally i have gone back and cleaned out my entire Temp folder as asked, i have full rights in the Temp folder all the way back to the Root directory.

    I have cleaned out my registries and manually searched and removed Lineage/4game registries too.

    Nothings working. This is a bummer.
     
  4. lochter

    lochter User

    Joined:
    11.02.18
    Messages:
    11
    Likes Received:
    0
    wtf wy every one have this problem and still the same moderator message shows up not fixing it.
    plz come whit other solution plz help us
     
  5. OmniRP

    OmniRP User

    Joined:
    12.02.18
    Messages:
    10
    Likes Received:
    2
    Currently trying to find work arounds since i take personal offense to not being able to solve issues like this.

    It installs and works fine on my old machine running Win 7 / Chrome. Transferred it over to this PC and trying to see if i can get it to register that the files are on my system, but with the way L2 classic operates through a website and 4games launcher not even running i dont know if i can yet.

    Will report back findings :|
     
    lochter likes this.
  6. lochter

    lochter User

    Joined:
    11.02.18
    Messages:
    11
    Likes Received:
    0
    is it not posible to just rip the status txt file out of the other pc installer and just put manual into the windows 10 pc
     
  7. OmniRP

    OmniRP User

    Joined:
    12.02.18
    Messages:
    10
    Likes Received:
    2
    Not sure i installed it and dragged the entire install over along with the 4game install folder. Now im struggling to get the website to recognise i have the game files on my PC without having to "install" through the **** that doesnt work.

    I could try what you said next but since its a temp folder i'd have to try reinstalling on the 2nd PC, im pretty sure it will just have the same result as when i manually create a status.txt too, which is just randomly close.
     
  8. lochter

    lochter User

    Joined:
    11.02.18
    Messages:
    11
    Likes Received:
    0
    hmmm this ***** damnit :(i hope there will be a fix for this even the 4game support is really slow 1 message in 24 hours pff this really *****
    hope you or some one will find a fix soon ty very much already
     
  9. OmniRP

    OmniRP User

    Joined:
    12.02.18
    Messages:
    10
    Likes Received:
    2
    GOT IT!

    I wasn't creating the 4game-status.txt properly.

    Run the installer, navigate to the temp folder and create 4game-status.txt within the Lineage 2 temp folder (The root directory is C:\Users\XXXXXX\AppData\Local\Temp for me then you find the lineage / 4game folder with random NSG000x or something)

    THEN open it and add a "0" (ZERO not O and no "") and save.

    Then hit install.

    Worked for me, its installing now.
     
  10. lochter

    lochter User

    Joined:
    11.02.18
    Messages:
    11
    Likes Received:
    0
    ok lol is that all?
    im gone try it know
     
  11. OmniRP

    OmniRP User

    Joined:
    12.02.18
    Messages:
    10
    Likes Received:
    2
    Yep, literally owned by a 0.

    Of course this issue shouldnt be happening at all and the techs should probably look into this, but thats the fix.
     
  12. lochter

    lochter User

    Joined:
    11.02.18
    Messages:
    11
    Likes Received:
    0
    omni not works for me :( wanna help me whit teamviewer maybe ?
     
  13. OmniRP

    OmniRP User

    Joined:
    12.02.18
    Messages:
    10
    Likes Received:
    2
    Sure i can try. Got steam/discord? DM me.
     
  14. lochter

    lochter User

    Joined:
    11.02.18
    Messages:
    11
    Likes Received:
    0
    hmm i have steam lochter is mij name
     
  15. OmniRP

    OmniRP User

    Joined:
    12.02.18
    Messages:
    10
    Likes Received:
    2
    Just fixed it for Lochter - didnt work originally when i copy/pasted premade 4game-status.txt he had ready, even though it was 100% OK. After that i downloaded and ran CCleaner to clean out registry / files before trying again, this time i made a fresh .txt file directly into the temp folder and it worked instantly.

    Hope this helps some people.
     
  16. krege

    krege Tech moderator 4game Global moderator

    Joined:
    02.02.12
    Messages:
    1,559
    Likes Received:
    61
    Outdated topic. Archived.
     
Thread Status:
Not open for further replies.