1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Player's guides Base information & instruction News l2central.info

Frost(?)

Discussion in 'Technical Issues (Archive)' started by Mutuhara, Dec 2, 2011.

Thread Status:
Not open for further replies.
  1. Mutuhara

    Mutuhara User

    Joined:
    29.11.11
    Messages:
    173
    Likes Received:
    18
    Last edited by a moderator: Dec 2, 2011
  2. sutrius

    sutrius User

    Joined:
    29.11.11
    Messages:
    71
    Likes Received:
    2
    same here, cant read anything in russian ;/
     
  3. NiNeTT

    NiNeTT User

    Joined:
    02.12.11
    Messages:
    2,139
    Likes Received:
    549
  4. sutrius

    sutrius User

    Joined:
    29.11.11
    Messages:
    71
    Likes Received:
    2
    so anyone can at least translate this?
     
  5. Kestas

    Kestas User

    Joined:
    29.11.11
    Messages:
    92
    Likes Received:
    0
    its translates as problem then updateting frost
     
  6. sT1cc

    sT1cc User

    Joined:
    02.12.11
    Messages:
    2
    Likes Received:
    0
    imanoma paciam pasalinti sia problema?
     
  7. Beasway

    Beasway User

    Joined:
    01.12.11
    Messages:
    45
    Likes Received:
    2
    you get this error because youre launching the game with .exe. you have to launch using the website
     
  8. sT1cc

    sT1cc User

    Joined:
    02.12.11
    Messages:
    2
    Likes Received:
    0
    no reaction, when i am trying to launch it throuhg website....
     
  9. Kuro1n

    Kuro1n User

    Joined:
    30.11.11
    Messages:
    375
    Likes Received:
    13
    how do i launch with the site if it looks like this: [​IMG]
    :d
     
  10. ill

    ill User

    Joined:
    24.11.11
    Messages:
    68
    Likes Received:
    0
    ur problem is with installer, maybe it helps if u install it on administrator mode [vista, windows 7] do you see the yellow icon on bar??
     
  11. Kuro1n

    Kuro1n User

    Joined:
    30.11.11
    Messages:
    375
    Likes Received:
    13
    i already downloaded the game but then when i clicked play it said i have to update my 4game so i clicked now. after that i got an error and the button disappeared also if i click the 4game icon down in my taskbar theres no option for l2 anymore just 4game and exit... -.-;
     
  12. ill

    ill User

    Joined:
    24.11.11
    Messages:
    68
    Likes Received:
    0
    reinstall the 4game aplication with browser closed and restart windows :(
     
  13. Kuro1n

    Kuro1n User

    Joined:
    30.11.11
    Messages:
    375
    Likes Received:
    13
    i cant uninstall :d

    [​IMG]
     
  14. dem00

    dem00 User

    Joined:
    01.12.11
    Messages:
    261
    Likes Received:
    0
    such a headache
     
  15. Kuro1n

    Kuro1n User

    Joined:
    30.11.11
    Messages:
    375
    Likes Received:
    13
    you dont say. xd
    well its to be expected with beta. : >
     
  16. orlando

    orlando User

    Joined:
    02.12.11
    Messages:
    7
    Likes Received:
    0
    got the same problem with the game it doesnt load and frost stays at 0% anyone knows how to fix it?
     
  17. orlando

    orlando User

    Joined:
    02.12.11
    Messages:
    7
    Likes Received:
    0
    when i load it on that website i get critical error every time how to fix it ?
     
  18. Phil

    Phil User

    Joined:
    15.11.11
    Messages:
    80
    Likes Received:
    0
    after cleaning the cache.
     
  19. handsofchaos

    handsofchaos User

    Joined:
    01.12.11
    Messages:
    149
    Likes Received:
    0
    i had same issue what i did is
    start->run->services.msc->4game->disable-->reset pc
    start -> run -> services.msc->4game-enable->reset pc
    and it works
     
  20. SpeKnaTz

    SpeKnaTz User

    Joined:
    24.11.11
    Messages:
    98
    Likes Received:
    0
    can someone post an updated frost folder please?
    i can't start frostupdater.exe , i got this when i try :
    Code:
    frostupdate .\
    rooturl = http://frostsecurity.net:80/
    check connection ...
    utility::connection_exists = ok
    download_url_to_directory: http://frostsecurity.net:80//frost/version/version.txt -> frost_launcher_version.txt, 0, 0, 0, 0
    download_url_to_directory ok, ok/200
    failed to get local version from register
    setgamename(.\, )
    !pathfileexistsa(.\\gameshielddll.dll), err = 2
     
    Last edited by a moderator: Dec 3, 2011
Thread Status:
Not open for further replies.