1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Player's guides Base information & instruction News l2central.info

Comodo Firewall - Play button doesnt start the game

Discussion in 'Technical Issues (Archive)' started by Nibew, Dec 3, 2011.

Thread Status:
Not open for further replies.
  1. Naritzia

    Naritzia User

    Joined:
    30.11.11
    Messages:
    73
    Likes Received:
    0
    it would be really great if this problem could be solved before the launch.
     
  2. Voldemort

    Voldemort User

    Joined:
    03.02.10
    Messages:
    40
    Likes Received:
    0
    i'm not using comodo. use default firewall from win7 + mse + uac.
     
  3. Growsak

    Growsak User

    Joined:
    03.12.11
    Messages:
    27
    Likes Received:
    0
    i have comodo, i tried to close it, put it in game mode, added l2.exe/frostupdate.exe etc as trusted application but it still the same for me. the game doesn't launch...
     
  4. Voldemort

    Voldemort User

    Joined:
    03.02.10
    Messages:
    40
    Likes Received:
    0
    try to add files from 4game app - 4gamelauncher.exe 4gameservice.exe 4gametray.exe 4gameupdater.exe
     
  5. Growsak

    Growsak User

    Joined:
    03.12.11
    Messages:
    27
    Likes Received:
    0
    i did and it's the same.
     
  6. Fenris

    Fenris User

    Joined:
    03.12.11
    Messages:
    607
    Likes Received:
    6
  7. handsofchaos

    handsofchaos User

    Joined:
    01.12.11
    Messages:
    149
    Likes Received:
    0
    try disable it when u playing , or active the game mode
     
  8. VAISHO

    VAISHO User

    Joined:
    04.12.11
    Messages:
    5
    Likes Received:
    0
    disable not work, but when i uninstall comodo all work.
     
  9. Naritzia

    Naritzia User

    Joined:
    30.11.11
    Messages:
    73
    Likes Received:
    0
    you got to fix the compability with comodo innova! please!
     
  10. Naritzia

    Naritzia User

    Joined:
    30.11.11
    Messages:
    73
    Likes Received:
    0
    no updates on this yet? :/
     
  11. DrSageata

    DrSageata User

    Joined:
    30.11.11
    Messages:
    31
    Likes Received:
    0
    up on this, commodo is a good firewall, and i don't want to uninstal. we need a fix so game and commodo work at the same time.
    game doesnt start if you don't uninstal commodo, i've tried all ways.
     
  12. Naritzia

    Naritzia User

    Joined:
    30.11.11
    Messages:
    73
    Likes Received:
    0
    up... same reason as stated above.
     
  13. Aikanaro

    Aikanaro User

    Joined:
    02.12.11
    Messages:
    65
    Likes Received:
    0
  14. handsofchaos

    handsofchaos User

    Joined:
    01.12.11
    Messages:
    149
    Likes Received:
    0
    hello, i might have solution for you.
    i will link you few guides i hope they will help you.
    basicaly you need open lineage2 ports and put your lineage2.exe and forst.exe in exclusions, so your firewall will not block them or filter there ip.

    first guide -> http://portforward.com/english/routers/firewalling/comodo/comodofirewall/lineage_ii.htm -> how open ports for lineage2
    second guide -> http://www.techsupportforum.com/forums/f59/lineage-ii-what-ports-should-i-forward-154677.html - all lineage2 ports that you should open
    third guide -> http://help.comodo.com/topic-72-1-155-1094-exclusions.html - how add exclusions to your comodo security system.

    let me know if it helped you .
     
  15. Aikanaro

    Aikanaro User

    Joined:
    02.12.11
    Messages:
    65
    Likes Received:
    0
    for comodo issue, works: defense+ tab > defense+ settings > image execution control tab > exclusions list and add entire frost folder which is located in your game directory, reboot and play.
     
  16. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    good day,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Thread Status:
Not open for further replies.