1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Discord Support team Facebook l2central.info

SOLUTION to the "Click Start nothing happens" problem

Discussion in 'Technical Issues (Archive)' started by tedobg, Dec 29, 2011.

Thread Status:
Not open for further replies.
  1. tedobg

    tedobg User

    Likes Received:
    hey guys. i tried literally everything to get this game to work, with no success whatsoever. what actually worked for me was pretty and surprisingly simple. it might not work for you, but well i'm just sharing.

    so here it is. the 4games installer installs two things. the 4game launcher and lineage ii eu client. it asks you where to install both. so do not change the location for 4games launcher. install it at the default (ex. c:\program files (x86)\4game\4game). you can install lineage ii eu client wherever you want.

    note: if you have already installed the game (which you probably have) you dont need to reinstall it, just reinstall the launcher.

    i really hope this helps. please do leave feedback it it does so the admins make it sticky for everyone to see.

  2. Kall

    Kall User

    Likes Received:
    good day,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
Thread Status:
Not open for further replies.