1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I can't see the PLAY BUTTOM :c

Discussion in 'Archive' started by Kodran, Feb 10, 2017.

Thread Status:
Not open for further replies.
  1. Kodran

    Kodran User

    Joined:
    09.01.17
    Messages:
    22
    Likes Received:
    0
    I have 3 days playing normal and well, but I did restart on my pc and when try it to log in game the play button and errors appears :c what happen? someone can help?

    Sin título.png Sin título2.png Sin título3.png Sin título4.png 16651431_10209800670068221_1615953702_o.png
     
  2. Kodran

    Kodran User

    Joined:
    09.01.17
    Messages:
    22
    Likes Received:
    0
    And now, the page appears the updater button but when I did click in a new error appear /: someone can help me?


    Sin título5.png
     
  3. krege

    krege Tech moderator 4game Global moderator

    Joined:
    02.02.12
    Messages:
    1,642
    Likes Received:
    61
    Disable all adblock or other similar browser plugins.
    Delete frost and system folders, repair game on site.
    Disable read-only flag on game folder (it will reappear that's normal).
     
    Kodran likes this.
  4. Kodran

    Kodran User

    Joined:
    09.01.17
    Messages:
    22
    Likes Received:
    0
    Shot00040.jpg

    THANKS YOU really thanks you, I deleted my frost and system, appears updater button and plash after that play button worked :D yeeeeeah THANKS YOU krege
     
  5. krege

    krege Tech moderator 4game Global moderator

    Joined:
    02.02.12
    Messages:
    1,642
    Likes Received:
    61
    Have a nice game :)
     
Thread Status:
Not open for further replies.