1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Player's guides Base information & instruction News l2central.info

Issue regarding Starting the game

Discussion in 'Technical Issues (Archive)' started by spid12, Jul 22, 2017.

Thread Status:
Not open for further replies.
  1. spid12

    spid12 User

    Joined:
    22.07.17
    Messages:
    3
    Likes Received:
    0
    hi people out there who can help me.

    i installed just recently Lineage 2 EU and wanted to play it but everytime it starts the whole game exit itselt. i tried already few things such as , restart and re-install but nothing helps.
    apparently i need to unlock something on my Router to connect but i doubt that it even helps and the number which have to be free havent even been used i think.
    i started Lineage 2 after the 4game applicator was on but nothing happens. those small picture of lineage appears , screen turns black , a very short sound comes and then its gone.

    who could help me to solve it ?

    i use win7 64bit btw i have enough 16gb RAM and my graphic card shouldnt be the issue even if its a bit old
     
  2. spid12

    spid12 User

    Joined:
    22.07.17
    Messages:
    3
    Likes Received:
    0
    okay i looked thru a bit here and i used those check4game.exe few times. it refilled few things in the folders but it still didnt helped me with the launching issue. it has something to do with my Bitdefender tho but i really dont know where to trust that game there nor somewhere else.
     
  3. spid12

    spid12 User

    Joined:
    22.07.17
    Messages:
    3
    Likes Received:
    0
    it seems to work now. the large issue was i guess that i used the 64bit version of firefox and that it didnt showed me the "Play" Button and only "Install". After the use of Google Chrome it was possible to start the game smoothly . sorry for triple posting but i really didnt found the edit button for the first post.... you seriously need to add that thing too >.<


    edit: okay wow.... NOW it shows me the ******* edit buttong -.-
     
  4. krege

    krege User

    Joined:
    02.02.12
    Messages:
    2,198
    Likes Received:
    75
    have a good game!
    Closed.
     
Thread Status:
Not open for further replies.