1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Having problems with 4games launcher

Discussion in 'Community' started by Edenfy, Sep 8, 2019.

  1. Edenfy

    Edenfy User

    Joined:
    06.09.19
    Messages:
    2
    Likes Received:
    0
    Hi mates,

    I installed yesterday 4games launcher, then installed Ragnarok online, Lineage 2 and RF Online. After that i close the app and shutdown my laptop. Later pick it again and run the launcher. but it doesnt start. It tries to run, but instantly close all related process. Launcher appears in my task bar and system tray while loading, even spiral animation at middle of screen, but dont reach to open the window until it close.

    I put a ticket, but meanwhile 4games awnser me i thinked may someone see this problem before.

    FYI i tried to reinstall launcher many times, reinstall windows 10, run sfc /scannow and DISM commands in CMD, run ccleaner, tried install and remove my web browser (in other threads i read something about it may affects so i tried), see the windows registry searching i don't know what, even download an app from 4games named check4game and tried to see if something isn't working, but all is correct at my sight, no errors and hosts file is empty.

    My windows is 10 pro 64 bit version.
    And my laptop specs are:
    Ryzen 5 3550H With Radeon Vega 8
    AMD RX560X as dedicated graphics
    8GB RAM
    512GB Kingston SSD.

    Hope someone reconnice this and can help me find how to make it works.
    Thanks!
     
  2. MCKZI

    MCKZI User

    Joined:
    09.09.19
    Messages:
    1
    Likes Received:
    0
    I have the same Problem since this morning.

    My Launcher didnt start up and just closed itself. I tried to start it again but it keeps closing itself within a few seconds.

    I uninstalled the Launcher and Ragnarok and redownloaded the launcher. Upon starting the installer for the launcher, it closes itself again in the first seconds.

    I was able to play normally until last night and had no issues until then.
     
  3. Edenfy

    Edenfy User

    Joined:
    06.09.19
    Messages:
    2
    Likes Received:
    0
    I discovered something with an agent from support system.
    It's a bit strange. Taking ticket with support system through, we discover my launcher works, only in case i use another internet connection that is not from one specify provider. I can't use an especify internet provider if i want to make launcher works. Don't know if is a problem related to DNS or something about. Waiting for replies about support.

    For understood, the thing is like:

    1. If i connect through my usual ISP (internet provider, tried from 2 diferent connections from this ISP) launcher now works sometimes. But when runs is for nothing, cause it don't recognize my installed games. Button "Find Installed Games" isn't working.
    2 If i connect through another ISP (tried 2 diferents) launcher works and recognizes my games, can play normally even.

    Someone can tell me something about this?